Tempat Berbagi Catatan dan Riset tentang Ilmu Jaringan Komputer, Tutorial Mikrotik, Cisco, GNS3, Linux, Windows serta Aplikasi Ujian Online

Bandwidth Management Berdasarkan Mac Address User di Mikrotik

Kebanyakan orang-orang setting bandwidth management berdasarkan IP Address client / user. Bagaimana jika dikemudian hari user usil mengganti ip address pc client? tentu ia tidak terkendali dan bisa 'merampok' semua bandwidth yang ada :) Apabila kami menggunakan DHCP Server, cukup setting interface DHCP Server dengan mode arp = reply-only, maka user tersebut yang melakukan setting ip manual tidak akan bisa terkoneksi. Nah, ini sebagai altenatif dan trik aja, kali ini kita coba membuat bandwidth management berdasarkan mac-address user.

Tanpa basa-basi silakan eksekusi script ini ke terminal routeros mikrotik kamu :)

/ip firewall mangle
add action=mark-connection chain=prerouting new-connection-mark=download-host11 src-mac-address=C9:0A:A9:CB:6E:C6
add action=mark-packet chain=prerouting connection-mark=download-host11 new-packet-mark=download-host11 passthrough=no
add action=mark-packet chain=prerouting new-packet-mark=upload-host11 passthrough=no src-mac-address=C9:0A:A9:CB:6E:C6
/queue tree
add max-limit=2M name=upload parent=public
add limit-at=128k max-limit=512k name=host11 packet-mark=upload-host11 parent=upload
add max-limit=2M name=download parent=local
add limit-at=128k max-limit=512k name=download-host11 packet-mark=download-host11 parent=download queue=default

Done! hasilnya gini :

Jadi itu tadi tips dan trik ringan seputar mikrotik router. Silahkan lakukan modifikasi jika diperlukan. Sampai ketemu lagi di artikel selanjutnya.

Bandwidth Management Berdasarkan Mac Address User di Mikrotik Rating: 4.5 Diposkan Oleh: Maspur Mikrotik

0 komentar:

Posting Komentar

Apabila ada pertanyaan dengan artikel ini mohon tinggalkan komentar anda pada form yg tersedia. Mimin akan menjawab saat tidak ada kesibukan :) Semoga Hari-hari anda senantiasa mendapatkan curahan cahaya kasih sayang Alloh SWT.