Tempat Berbagi Catatan dan Riset tentang Ilmu Jaringan Komputer, Tutorial Mikrotik, Cisco, GNS3, Linux, Windows serta Aplikasi Ujian Online

[Howto] Load Balancing Dual WAN PPPoE Using RouterBoard Mikrotik

Cara Setting Load Balancing Dual WAN PPPoE menggunakan Router Mikrotik

Langkah 1

Setting mode WAN pada Modem, OLT/ONT Gpon dalam mode bridge, karena proses dial-up ke isp akan dilakukan oleh mikrotik.

Langkah 2

Settip IP Address LAN pada Modem, OLT/ONT Gpon
Modem 1= 172.16.1.1
Modem 1= 172.16.2.1

Langkah 3

Ubah nama interface pada RouterBoard Mikrotik
ether1= WAN1
ether2= WAN2
ether3= Local

Langkah 4

Berikan ip address pada interface
WAN1= 172.16.1.2/24
WAN2= 172.16.2.2/24
Local= 192.168.88.1/24

Langkah 5

Membuat dial up connection pppoe-client kepada jalur isp WAN1 dan WAN2, bikin default-route=no semua

Langkah 6

Berikan DNS pada RouterBoard

Langkah 7

Setting NAT untuk dua interface pppoe-client yang kita buat tadi

Langkah 8

Memasukkan script load balancing pcc dual wan untuk pppoe-out1 dan pppoe-out2, saya sarankan anda copy-paste dulu ke notepad sebelum anda eksekusi ke dalam new terminal di winbox anda agar bila ada kesalahan/ketidaksesuaian anda bisa perbaiki dulu. Dan berikut ini script load balancing ajaib kita :) silakan bookmark situs ini supaya anda tidak lupa :)

############## Start Here
/ip firewall mangle

add action=accept chain=prerouting disabled=no in-interface=pppoe-out1
add action=accept chain=prerouting disabled=no in-interface=pppoe-out2

add action=mark-connection chain=prerouting disabled=no dst-address-type=!local new-connection-mark=wan1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local new-connection-mark=wan2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1 src-address=192.168.88.0/24

add action=mark-routing chain=prerouting connection-mark=wan1_conn disabled=no new-routing-mark=to_wan1 passthrough=yes src-address=192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=wan2_conn disabled=no new-routing-mark=to_wan2 passthrough=yes src-address=192.168.88.0/24

/ip route

add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=to_wan1 scope=30 target-scope=10

add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=to_wan2 scope=30 target-scope=10

add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10

add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10

############## End Script

Langkah 9

Selesai!!! Rebootlah Mikrotik anda melalui menu winbox system → Rebbot

silahkan anda uji-coba hasil load balancing ini, hasilnya seperti contoh screenshot dibawah ini :)
cara setting load balancing mikrotik dual wan pppoe

P.S atau N.B (tulisan tambahan)

Agar anda tidak kesulitan masuk ke menu konfigurasi modem, OLT/ONT GPON anda setelah membuat load balancing ini, maka copas script ini ke new terminal di winbox anda:

/ip firewall address-list
add list=Modem address=172.16.1.1/32
add list=Modem address=172.16.2.1/32
/ip firewall mangle
add chain=prerouting dst-address-list=Modem action=accept
/

Hasil eksekusi dari script barusan akan membentuk baris terakhir rule pada mangle, anda pindahkan pada baris pertama mangle anda dengan cara klik drag.

[Howto] Load Balancing Dual WAN PPPoE Using RouterBoard Mikrotik Rating: 4.5 Diposkan Oleh: Maspur Mikrotik

0 komentar:

Posting Komentar

Apabila ada pertanyaan dengan artikel ini mohon tinggalkan komentar anda pada form yg tersedia. Mimin akan menjawab saat tidak ada kesibukan :) Semoga Hari-hari anda senantiasa mendapatkan curahan cahaya kasih sayang Alloh SWT.