Tempat Berbagi Catatan dan Riset tentang Ilmu Jaringan Komputer, Tutorial Mikrotik, Cisco, GNS3, Linux, Windows serta Aplikasi Ujian Online

Cara Membatasi Download di Mikrotik via Layer7 (Berdasarkan ekstensi file)

Ada banyak cara untuk membuat limitasi packet di mikrotik, dan kali ini saya akan membagikan cara membatasi downlaod di mikrotik via layer7 berdasarkan file yang di dowbload oleh client berdasarkan ekstensi file yang berakhiran *.ISO, EXE, MP4, ZIP, RAR, dan lain sebagainya untuk IDM maupung Torrents. OK langsung saja kita buka New Terminal di Winbox:

/ip firewall layer7-protocol

add name=extension regexp="\\.(exe|rar|zip|7z|cab|asf|mov|wmv|mpg|mpeg|mkv|avi|flv|pdf|wav|rm|mp3|mp4|ram|rmvb|dat|daa|iso|nrg|bin|vcd|mp2|3gp|mpe|qt|raw|wma|ogg|doc|deb|tar|bzip|gzip|gzip2).*$"


/ip firewall filter

add chain=forward action=accept src-address=192.168.0.0/24 layer7-protocol=extension


selanjutnya tinggal dibuat mangle dan queue tree.

Cara Membatasi Download di Mikrotik via Layer7 (Berdasarkan ekstensi file) Rating: 4.5 Diposkan Oleh: Maspur Mikrotik

0 komentar:

Posting Komentar

Apabila ada pertanyaan dengan artikel ini mohon tinggalkan komentar anda pada form yg tersedia. Mimin akan menjawab saat tidak ada kesibukan :) Semoga Hari-hari anda senantiasa mendapatkan curahan cahaya kasih sayang Alloh SWT.